Benzinpumpe heiß - sonderbares Problem

Alles was die Technik der ZXR betrifft, aber in keine andere Rubrik paßt.
Benutzeravatar
Veidi
Magenmensch
Beiträge: 3300
Registriert: 18 Apr 2012 20:43
ZXR-Modellreihe: K (91/92)
Wohnort: Mehlmeisel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Veidi »

Anscheinend ist das modern jetzt, das die ZXR unterm fahren aus geht als ob Spritmangel herrscht...

Sitz jetz auch da und wart auf meinen alten Herrn, das er mich samt Motorrad abholt.

Hans oder @ alle:

Wieviel Sprit kommt da denn raus, wenn die Pumpe normal fördert?

Oder anders gefragt:

Kommt da entweder Sprit oder kein Sprit?

Bei mir kam jetzt grad beim probieren mit Schlauch an der Pumpe ab schubweise (logisch) für mein Bauchgefühl recht wenig - irgendwie so wie die letzten 2 Drücker beim pipi machen oder so :loldevil:

Deckel vom Tank war kurz vorher beim xten Anlassversuch auch schon mal offen, Vakuum im Tank schließ ich deswegen mal aus.

Na mal schaun - vl is irgendwo nen Schlauch geknickt, Filter zu usw.
Schöne Grüße

Andi

Lila Pausen 2020:
Almeria 20.04. bis 24.04.
Slovakiaring 18.06. bis 21.06. und 07.09. bis 08.09.
Brünn 09.09. bis 10.09.

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Servus Andi,
willkommen im Club :prost:
Tut mir leid, dass es Dich nun auch erwischt hat. Bin mal gespannt, was es bei Dir war.

Also, wenn ich mich auswendig erinnere, meine ich gehört oder gelesen zu haben, dass die Pumpe so um die 50 Liter pro Stunde fördern sollte. Bin mir aber nicht sicher.
Jedenfalls als ich die neue Pumpe neulich eingebaut habe, baute sich erst gar kein Druck auf. Wahrscheinlich weil die Vergaser voll waren und sich die Pumpe somit nicht entlüften konnte.
Dann hab ich den Ausgangsschlauch noch einmal abgeschlossen und einen langen Schlauch hingesteckt und geschaut, was die so fördert.

Also gefühlt hat es locker gereicht. Es kam ein, der Dicke des Schlauchs entsprechend, richtig satter Strahl raus.
Der hat auch kaum pulsiert, sondern kam eher gut gleichmäßig raus. So wie bei einem Gartenschlauch, der so etwa ein viertel bis halb aufgedreht und vorne offen ist.
So wie Du es beschreibst, scheint mir das eher sehr wenig zu sein.

Bin ja diese Woche wieder 3 Marathontouren (jeweils so um die 300 km) gefahren und hab sie sehr genau beobachtet.
Also ich bin immer mehr geneigt, die Theorie von Charles vollumfänglich zu glauben. Je länger man fährt, desto heißer wird die Pumpe. Aufgrund der letzten Erfahrungen würde ich gefühlt sagen, dass es auch schon mal 40 - 45 Grad sein können.
Da kann ich mir gut vorstellen, dass es bei diesen Temperaturen immer wieder zu Dampfblasenbildung kommt, mit der dann die vor allem heiße Pumpe überfordert ist.
Vorgestern (obwohl es da nicht ganz so heiß war) hatte ich kurz auch wieder leichte Anzeichen eines leichten Ruckelns und schlechter Gasannahme bei etwa 2000 Umdrehungen. War aber nach ein paar Kilometern wieder weg.
Gestern war's ja richtig heiß und ich bin, von einmal essen und zwei mal Tanken rund 350 km durchgefahren. Und wieder alles paletti.
Also weiß der Teufel????

Was Deine Pumpe betrifft, so kannst Du die Fördermenge ja recht einfach prüfen. Nimm nen Kanister und rechne die Fördermenge mal auf 5 Minuten runter.
Die andere Frage wird sein, ob der Druck der Pumpe auch noch hoch genug ist. Das zu testen wird schon schwieriger.
Vielleicht haben wir das Dampfblasenproblem auch, weil die alten Pumpen den Druck nicht mehr bringen?

Ich werd mich über den Winter auch mal damit beschäftigen eine ganz andere Pumpe zu testen. Z. B. so eine hier!
Sofern sie sich platzmäßig irgendwo unterbringen lässt.
https://www.ebay.de/itm/Benzinpumpe-Kra ... Sw3uFbA6-G" onclick="window.open(this.href);return false;
Diese sind für Vergasermotoren konzipiert und scheinen Flügelzellenpumpen zu sein, also ohne diesen Unterbrechermist.

Oder vielleicht die hier:
https://www.ebay.de/itm/BENZINPUMPE-12V ... SwUWpa4XL9" onclick="window.open(this.href);return false;
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Noch ein kleiner Nachtrag:
Sofern Dein Tank gestern nicht gerade auf Reserve gelaufen ist, hättest Du Dir ganz einfach behelfen können, sofern es wirklich die Benzinpumpe war.

Auslaufschlauch an der Benzinpumpe abstecken und direkt am Benzinfilter anstecken. Du brauchst nur einen Schraubenzieher um die Schläuche abzuhebeln. Idealerweise auch noch eine Kombizange für die Schlauchschellen, aber mit Schraubenzieher alleine geht es auch. Das Blech unten am Benzinfilter kannst ganz leicht zur Seite biegen, dann kommst auch an den Schlauch gut hin.

Und noch eine Frage an den Admin:
Kann es sein, dass an der Forensoftware etwas geändert wurde, da "Neue Beiträge" mittlerweile nur noch sehr kurze Zeit angezeigt werden?
Andi hat gestern um 20:40 Uhr hier geschrieben und heute morgen wurde nichts mehr angezeigt. Ich bin nur zufällig drüber gestolpert, weil ich in dem Fred nochmal was nachlesen wollte.
Ich würd's gut finden, wenn neue Beiträge so um die 48 Stunden angezeigt würden, da ich nicht unbedingt jeden Tag Zeit habe um reinzuschauen.
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Veidi
Magenmensch
Beiträge: 3300
Registriert: 18 Apr 2012 20:43
ZXR-Modellreihe: K (91/92)
Wohnort: Mehlmeisel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Veidi »

Also satt war der bei mir nicht - ich denk mal, da hat irgendwas mit der Spritzufuhr nicht ganz hingehaut.

Mal sehen wie ich die Tage dazu kommen werde.

Mordsmäßig heiß war meine Pumpe aber nicht - ok, hab 5km vorher für ca 20 Minuten ne Rauchpause gemacht.

Tank wäre mindestens noch halb voll gewesen, aber ich hat dann, aufgrund der Tatsache, das ich nur ca 15km von daheim weg war, keinen Bock, da groß rumzustecken usw.
Werd ich aber definitiv noch so testen, bevor die Pumpe raus kommt.

Wenn Lösung gefunden, werd ich hier Bescheid geben.
Schöne Grüße

Andi

Lila Pausen 2020:
Almeria 20.04. bis 24.04.
Slovakiaring 18.06. bis 21.06. und 07.09. bis 08.09.
Brünn 09.09. bis 10.09.

Benutzeravatar
Super Rider
ZXR-Guru
Beiträge: 3837
Registriert: 31 Okt 2008 22:39
ZXR-Modellreihe: J (91/92)
Wohnort: FFM
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Super Rider »

mal nebenbei gefragt - verbaut eig. keiner mehr die Freilaufdiode?
Ich hab seit fast 10 Jahren Ruh'

Benutzeravatar
Veidi
Magenmensch
Beiträge: 3300
Registriert: 18 Apr 2012 20:43
ZXR-Modellreihe: K (91/92)
Wohnort: Mehlmeisel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Veidi »

Ne, sowas hab ich nicht drin. Zumindest wurde von mir da nix verbaut.
Aber hatte seit meinen bisher 6 Jahren auch noch keine Probleme mit der Pumpe.

Und arbeiten tut sie ja, nur eben wahrscheinlich nicht genug Förderleistung.

Aber hab noch keine Zeit, um mir das genauer anzuschauen - die Gute steht jetzt erstmal und muß bißchen warten.
Schöne Grüße

Andi

Lila Pausen 2020:
Almeria 20.04. bis 24.04.
Slovakiaring 18.06. bis 21.06. und 07.09. bis 08.09.
Brünn 09.09. bis 10.09.

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Super Rider hat geschrieben:mal nebenbei gefragt - verbaut eig. keiner mehr die Freilaufdiode?
Ich hab seit fast 10 Jahren Ruh'
Hilf uns bitte mal ein bisschen auf die Sprünge, was es mit der Diode auf sich hat?
Gab's da mal nen Beitrag dazu?
Ist das vom Prinzip her so etwas wie der Kondensator bei der Mopedzündung, der den Funkenflug bzw. Abbrand am Unterbrecher verhindert?
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Veidi
Magenmensch
Beiträge: 3300
Registriert: 18 Apr 2012 20:43
ZXR-Modellreihe: K (91/92)
Wohnort: Mehlmeisel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Veidi »

Ja genau.

Da gibts schon bißl was dazu Hans, mußt mal suchen.
Schöne Grüße

Andi

Lila Pausen 2020:
Almeria 20.04. bis 24.04.
Slovakiaring 18.06. bis 21.06. und 07.09. bis 08.09.
Brünn 09.09. bis 10.09.

Benutzeravatar
Terrini
Pimperella die Fruchtbarkeitsgöttin
Beiträge: 6852
Registriert: 18 Sep 2002 17:59
ZXR-Modellreihe: H (89/90)
Wohnort: Hessen
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Terrini »

u. a.
:arrow: http://www.zxr750.de/viewtopic.php?f=53 ... pe#p394887" onclick="window.open(this.href);return false;

Suchbegriff: Diode Benzinpumpe
Terrini


ZXR 750H2
Street Triple 765R

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Besten Dank Charles.
Werd ich mich gleich morgen früh einlesen!
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Veidi
Magenmensch
Beiträge: 3300
Registriert: 18 Apr 2012 20:43
ZXR-Modellreihe: K (91/92)
Wohnort: Mehlmeisel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Veidi »

So, bei mir jetzt grad eben erster Test.

Neuer Filter rein, Zulauf zum Vergaser direkt an den Filter ran - ein Drücker und da...

Der eine Drücker ohne langes orgeln wundert mich jetzt allerdings, oder drückt der halb volle Tank den Sprit so schnell in die Schwimmerkammern?

Na egal, läuft zumindest und mehr probier ich heut nicht mehr - einfach immer noch zu warm zum groß rumbasteln.

Ok, die Tante Edith war da:

Läuft ganz normal über die Pumpe - zumindest ca 3 Testkilometer.

Evtl war das wirklich der Filter.
Ich geb zu, das ist der Erste, den ich damals 2012 rein gemacht hab und einer, der die originale Form hat.
Emgo steht drauf.
Auf jeden Fall kein rosa mini Prinzessinfilter oder so.
Durchfluss keine Ahnung, spielt auch keine Rolle, lief 6 Jahre gut damit ;)
Direkt schmutzig sieht der alte mir innen nicht aus - also keine Ahnung obs daran lag.
Aber geht wieder - alles gut.

Spritpumpe vor der Testfahrt noch kontrolliert - jetzt ist es auf jeden Fall ein satter Strahl :loldevil:
Schöne Grüße

Andi

Lila Pausen 2020:
Almeria 20.04. bis 24.04.
Slovakiaring 18.06. bis 21.06. und 07.09. bis 08.09.
Brünn 09.09. bis 10.09.

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Also ich glaube schon, dass bei einem halb vollen Tank die Vergaser (auch ohne Pumpe) in ein paar Sekunden voll sind, das scheint mir nicht ungewöhnlich. Wenn der Durchfluss aus den Leitungen stimmt.
Aber ob's wirklich am Benzinfilter lag? Meiner war vermutlich über 60000 km drin und der war nicht wirklich zu, von ein paar Flusen und einem Stückchen Schaumstoff abgesehen. Der war aber vermutlich auch noch original.
Vielleicht sind die Zubehörfilter nicht so toll, wer weiß?
Na Hauptsache, sie läuft wieder :prost:
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
ledersteve
ZXR-Kenner
Beiträge: 616
Registriert: 29 Sep 2011 7:22
ZXR-Modellreihe: J (91/92)
Wohnort: zetel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von ledersteve »

meiner war 50 000 drin, und noch top fit.

das ist das heimtückische an den Pumpenschaltern ist mal geht und plötzlich aus ab und an fangen die sich noch mal wenn zb der Abbrannt zwischen den Kontakten herausfällt. das kann z.b. dieses stoßweise fördern hervorrufen weil wie erwähnt es sich um eine Kolben und nicht um eine kreiselpumpe handelt

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Schönen guten Abend Freunde der Benzinpumpe :-)

Ich hab heute meine China-Pumpe bekommen und die macht einen gar nicht so schlechten Eindruck. Ich hoffe, dass es bei Tobi zwei Einzelfälle waren und meine dicht ist.
Aber wirklich sehr interessant finde ich die Elektronik, die ich mir gleich mal angeschaut habe. Siehe Bilder.
Die Kontakte sehen etwas Kupferfarben aus, aber das will vielleicht nichts bedeuten. Wer weiß, was die Schlitzaugen da für Spezialmaterial nehmen.
Aber das Interessanteste ist die Platine darüber mit diesem widerstandsähnlichen Teil.

Kann das vielleicht bereits so eine Sperrdiode sein?
Ich hab sie gleich mal an eine Batterie gehängt und sie hört sich gut an. Und der Funken im Unterbrecher scheint mir ggü. dem Original auch sehr gering zu sein.
Könnten also was Gutes gebaut haben die Chinesen. Na mal sehen!?
Ich teste die Pumpe mal ausgiebig, also ein paar tausend Kilometer und werde dann (irgendwann nächstes Jahr mal) wieder berichten.

Was etwas unpraktisch ist, ist der Knubbel für den Wasserablauf, Entlüftung oder wofür auch immer der gehört. Der ist nämlich genau gegenüber der Seite der Originalpumpe. Und ich denke, der sollte ja nach unten zeigen, sonst macht das keinen Sinn.
Wenn man die Pumpe so dreht, dass der Knubbel nach unten zeigt, dann sind die Schlauchanschlüsse oben. Bei der Originalpumpe sind sie im eingebauten Zustand auf der Unterseite.
Aber das wird wohl keine Rolle spielen, oder was meint ihr?
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

k-2.jpg
k-1.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Veidi
Magenmensch
Beiträge: 3300
Registriert: 18 Apr 2012 20:43
ZXR-Modellreihe: K (91/92)
Wohnort: Mehlmeisel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Veidi »

Jup, das ist ne Diode da oben drin - wird wohl dann als Sperrfinde fungieren, ansonsten würde die keinen Sinn machen da oben drauf.
Schöne Grüße

Andi

Lila Pausen 2020:
Almeria 20.04. bis 24.04.
Slovakiaring 18.06. bis 21.06. und 07.09. bis 08.09.
Brünn 09.09. bis 10.09.

Benutzeravatar
Terrini
Pimperella die Fruchtbarkeitsgöttin
Beiträge: 6852
Registriert: 18 Sep 2002 17:59
ZXR-Modellreihe: H (89/90)
Wohnort: Hessen
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Terrini »

Wo die Entlüftung hinzeigt (ja, es ist eine) spielt keine Rolle
Terrini


ZXR 750H2
Street Triple 765R

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Ich hab ja nur gemeint, dass wenn die Entlüftung nach oben zeigt, theoretisch bei einer Regenfahrt Spritzwasser reinlaufen könnte.
Aber die sieht bei der Chinapumpe sowieso eher wie ein Schlauchanschluss aus. Dann werd ich sie normal einbauen und einen Schlauch draufstecken, der nach unten raushängt.
Ich hoffe nur, dass es dann auch mit dem Kabel noch ausgeht. Denn das geht ggü der Originalpumpe auch um 180 Grad versetzt raus.
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Dog
ZXR-Gott
Beiträge: 5754
Registriert: 17 Feb 2009 22:08
ZXR-Modellreihe: L (93-95)
Wohnort: Sülzer Hood....

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Dog »

Letzte Woche hat es mich auch "erwischt" . Bei lauschigen 35° in der Innenstadt von Celle -> aus-einfach so... Zehn Minuten gewartet, dachte erst es wäre kein Öl mehr drin aber das kam dann doch wieder runter. Paar mal georgelt->angeschoben und sie lief wieder. Bis heute störungsfrei. Denke sie hat einfach "Hitzefrei" genommen :mrgreen:
Deus iudex meus.

Benutzeravatar
Veidi
Magenmensch
Beiträge: 3300
Registriert: 18 Apr 2012 20:43
ZXR-Modellreihe: K (91/92)
Wohnort: Mehlmeisel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Veidi »

In deinem Fall bestimmt die Hitze schuld.

Ich hatte bei mir ja das gleiche im Kopf, aber nach 2 Stunden warten und immer noch nicht anspringen wollen hab ich das dann einfach mal ausgeschlossen.

Ich werd meine Samstag oder Sonntag mal etwas länger testen - quasi Kreise ums Dorf fahren, damit ich im Fall der Fälle nicht zu weit weg wäre. Aber bin auch guter Dinge
Schöne Grüße

Andi

Lila Pausen 2020:
Almeria 20.04. bis 24.04.
Slovakiaring 18.06. bis 21.06. und 07.09. bis 08.09.
Brünn 09.09. bis 10.09.

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1189
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Kleines Update:
Ich hab ja seit ein paar hundert Kilometern die Chinapumpe laufen. Bis jetzt ohne Probleme. Klackert zwar beim Pumpen deutlich lauter als das Original, aber das stört nicht weiter.

Dann hab ich mir die bisherige Pumpe, welche ich nach der verkohlten Pumpe eingebaut habe, angesehen. Diese hatte ich auch mit einem neuen Tourmax Unterbrechersatz versehen und bin keine 1000 km mit ihr bisher gefahren.
Ergebnis: Man merkt dem Unterbrecherkontakt schon wieder deutlich an, dass er abzubrennen beginnt.
Die Kaugummikontakte von Tourmax sind echt ein riesen Mist.

Ich bin jetzt mal gespannt, wie sich die Chinakontakte, welche ja schon die Sperrdiode serienmäßig haben, weiter verhalten. Bzw. wie lange diese halten.
Wenn die gut sind, dann bau ich die Chinaunterbrecher in in die Originalpumpe ein. Dann brauch ich auch nicht im Hinterkopf zu haben, dass die Chinapumpe irgendwann undicht wird.
Mittlerweile gibt's die Chinapumpe schon für 18,- €. Das kostet ein Tourmax Unterbrecher auch locker.

Siehe hier:
https://www.ebay.de/itm/12V-80-LPH-Benz ... 2749.l2649" onclick="window.open(this.href);return false;
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Tie
Fremdkörper 2.0 reloaded
Beiträge: 7066
Registriert: 16 Mai 2004 20:42
ZXR-Modellreihe: ZX-7R
Wohnort: Otterfing/Bayern
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Tie »

Randbemerkung: Meine Chinapumpen hatten KEINE DIODE integriert, aber auch die Metallkontakte!
Habe, nach deren Inkontinenz, ebenfalls die Kontakte in eine Originalpumpe verbaut und ne Diode selbst eingelötet.
Schön isses nicht geworden, aber bis jetzt funzts!
Woher soll ich wissen was ich denke, wenn ich nicht lese, was ich schreibe?

Bild

Grammatik gelernt bei Yoda Du hast???

Benutzeravatar
Nobbie
Rollerfahrer
Beiträge: 92
Registriert: 09 Jun 2016 22:06
ZXR-Modellreihe: L (93-95)
Wohnort: Frankenthal

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Nobbie »

Hallo,

ich fahre diese ChinaPumpe schon seit 2 Jahren in meiner Renn ZXR und habe bisher keine Probleme damit.
Ich finde die Gut.
Gruß Norbert
Bild

Benutzeravatar
Tie
Fremdkörper 2.0 reloaded
Beiträge: 7066
Registriert: 16 Mai 2004 20:42
ZXR-Modellreihe: ZX-7R
Wohnort: Otterfing/Bayern
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Tie »

Jo, solange sie dicht waren, liefen die Bombe - wenn auch laut, wie ne Heckenschere.
Also die Erste. Die Zweite war schon nach dem Einbau undicht...
Woher soll ich wissen was ich denke, wenn ich nicht lese, was ich schreibe?

Bild

Grammatik gelernt bei Yoda Du hast???

Benutzeravatar
Veidi
Magenmensch
Beiträge: 3300
Registriert: 18 Apr 2012 20:43
ZXR-Modellreihe: K (91/92)
Wohnort: Mehlmeisel

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Veidi »

So, weils hier rein paßt:

Benzinpumpe funktionierte schon wieder nicht mehr.
Beim Schläuche abmachen fiel mir auf, das se trotz nur Startversuche auch schon gut warm war.

Als se außen war, nochmal direkt Strom drauf - ein Hub, das wars.

Also die einer L raus gekramt - schitt, vergessen das die größere Anschlüsse hat.
Ok, zerleg ich halt mal die andere.

Da fiel mir ein Kabel auf, das da so lose vor sich hin hing:
IMG_20210401_173047.jpg
Gehört für Masse vom Unterbrecher - wieder dran gelötet.

Pumpe angeschlossen - Motorrad läuft wieder :thumpsup:

Warum sich der aber übern Winter gelöst hatte - keine Ahnung.

Wollt das aber jetzt mal hier mit reinschreiben als weitere mögliche Fehlerquelle bzw. Ursache für ein nichtfunktionieren der Benzinpumpe.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Schöne Grüße

Andi

Lila Pausen 2020:
Almeria 20.04. bis 24.04.
Slovakiaring 18.06. bis 21.06. und 07.09. bis 08.09.
Brünn 09.09. bis 10.09.

Antworten